Kann ich Anrufe in der sipgate App über die Tasten am Headset annehmen?

Sie können in der sipgate App Anrufe über die HID-Tasten am Headset annehmen und beenden. In diesem Artikel finden Sie häufig gestellte Fragen rund um dieses Thema.

Wichtig: Die Anrufannahme über die HID-Tasten am Headset funktioniert derzeit über die sipgate App im Browser nur mit Chrome und Edge. Dafür muss im Browser die entsprechende Freigabe erteilt werden. 

 

HC-Image-sipgate-app-hid.png

Bei welchen Headsets werden die Tasten (annehmen & auflegen) unterstützt?

Folgende Liste enthält die Headsets, die wir auf die Kompatibilität mit der sipgate App getestet haben:

 

Liste ausklappbar

      Bluetooth (Softphone) mit Jabra Link 380 Dongle

  • Jabra 2 Evolve 65 (Link)
  • Jabra 2 Evolve 30 SE
  • Jabra 2 Evolve 85
  • Jabra 710 (Telefonspinne)

        PSTN (Desk Phone)

  • PRO 9470
  • PRO 9465 DUO
  • PRO 9460 DUO
  • PRO 9460
  • PRO 9450
  • PRO 920
  • PRO 925
  • PRO 935
  • Motion Office

        USB (Softphone)

  • BIZ2300
  • LINK230
  • LINK260
  • Link265
  • Evolve 80
  • Evolve 40
  • Evolve 30 (MacOS + Windows)
  • Evolve 20
  • BIZ 2400
  • Link 280
  • PRO 935
  • Evolve 65 (Link360 dongle)
  • Motion (Link360 dongle)
  • Speak 510+ (Link360)
  • Supreme (Link360 dongle)
  • Stealth (Link360 dongle)
  • UCVoice 750a
  • UCVoice 550a
  • UCVoice250a
  • UCVoice150a
  • BIZ 2400
  • Link 280
  • Speak 510 (via USB)
  • Speak 410
  • Motion Office
  • Dial 550
  • Link 180
  • Sennheiser Epos Adapt 560

Mein Headset ist aufgelistet, aber die Tasten (annehmen & auflegen) funktionieren nicht: 

Hier finden Sie bekannte Lösungen für das Problem:

Ursache: Integriertes Bluetooth des Computers/Laptops oder beliebiger Bluetooh-USB-Dongle wird verwendet
Lösung: Original Jabra Link 380 Dongle oder Kabelverbindung mit USB-C verwenden

Ursache: Headset ist im Audio-Wiedergabe-Modus. weil Mikro eingeklappt
Lösung: Mikrofonarm ausklappen

Ursache: Jabra Headset ausgewählt
Lösung: Jabra Link 370/380 auswählen

Nachfolgende Headsets können die Headset Tasten zum Anruf annehmen nicht verwenden:

  • Jabra 2 Evolve 30 SE (Linux)

  • Jabra PRO 930 (Anruf klingelt weiter obwohl angenommen)

  • Jabra PRO 935

  • Jabra PRO 9470

  • Jabra Engage 75

  • Jabra Elite 7 Active

  • Jabra Elite 85T

  • Jabra Evolve2 65 Wireless

  • Poly Voyager 6310

  • Poly Voyager 4320

  • Poly Voyager 4320 UC

  • Plantronics Savi W740

  • Yealink WH62 (grünes Telefonicon auf Basis muss aktiv sein)

  • Yealink WH63 (grünes Telefonicon auf Basis muss aktiv sein)

  • Yealink WH66

 

Mein Headset ist nicht aufgelistet, funktioniert es trotzdem?

Die Sprachübertragung wird mit jedem Headset funktionieren.
Für die Headsettasten / Basistasten für Anruf annehmen/ablehnen, Halten kann es gegebenenfalls Einschränkungen geben. In diesem Fall können User den Anruf dann via App + Mausklick annehmen.
Wenn die Headsettasten bei einem bestimmten Headset Modell funktionieren oder nicht funktionieren passen wir die Liste gerne an. Sie können hierzu gerne über das Kontaktformular auf unserer Webseite kontaktieren. 

Meine Headset Tasten funktionieren nicht, wie kann man das ändern?

Sie können uns die Anpassung für die Tastenunterstützung für Headset Hersteller + Modell hier

https://feedback.sipgate.de/b/app 
melden. Wir sammeln dann den Bedarf und prüfen, wie wir die Tastenunterstützung von aktuell HID auf das jeweilige Herstellerprotokoll anpassen.

Bekannte Fehler und Lösungen

Fehler: Headset wird nicht erkannt / Headset Tasten klappen nicht
Ursache:
Integriertes Bluetooth des Computers/Laptops oder beliebiger Bluetooh-USB-Dongle wird verwendet aber Headset Tasten klappen nicht
Lösung:
Original Jabra Link 380 Dongle oder Kabelverbindung mit USB-C verwenden

Fehler: Mikrofon funktioniert nicht trotz ausgewählt
Ursache: Headset ist im Audio-Wiedergabe-Modus
Lösung: Mikrofonarm einmalig ausklappen oder 2x Headset Auswahlen und Auswahl in “Headset Communication Device” ändern

Fehler: Headset mit Klinke-Anschluss: Mikrofonaufzeichnung sehr leise
Ursache: Klinke Mikrofon Headset Digital (Laptop Mikrofon) ist ausgewählt
Lösung: Klinke Mikrofon Headset Stereo (Headset Mikrofon) auswählen

Fehler: Headset Tasten klappen nicht
Ursache 1: In sipgate App Einstellungen Audio prüfen, ob Headset-Funktionstasten aktiv aber HID-Geräte: Headset inaktiv eingestellt ist
Fehler 1: In sipgate App Einstellungen Audio prüfen, ob Headset-Funktionstasten aktiv und HID-Geräte: Headset aktiv eingestellt ist
Ursache 2: Headset wird nicht unterstützt
Lösung 2: Hersteller + Modell + Tastenunterstützung hier als Wunsch melden: https://feedback.sipgate.de/b/app
Workaround2: Anruf über Tastatur / Maus annehmen


War dieser Beitrag hilfreich?